LodScript v1.1.1

v1.1.1

  • Script içerisindeki ubuntu ve centos seçme yerleri kaldırıldı. Kod güvenliği sebebiyle ubuntu ve centos için ayrı ayrı scriptler var.
  • Script içerisindeki 32 bit seçenekleri kaldırıldı. Kod güvenliği nedeniyle script 32 bit sunucularda çalışmamaktadır. (Eğer 32 Bit sunucunuz varsa 64 bit yapın. 32 bit nedir?)
  • Görsel düzenlemeler yapıldı.
  • Kod fazlalıkları giderildi.

“LodScript v1.1.1” için 34 cevap

  1. mustafa cakan dedi ki:

    Ya İndirme Dosyasi yokmu acaba ?

  2. Ahmet dedi ki:

    Dediğiniz şekilde yapdım ve olmadı

  3. mehmet dedi ki:

    arada bi kasıyor bot müzik cızırtılı geliyor

    • LastOfDead dedi ki:

      Biz size bot için bir bağlantı vermiyoruz. Kurmak istediğiniz sunucuya kurulumunu yapıyoruz. Kasması veya cızırtı gelmesi sunucunun internetinden kaynaklanmaktadır. Sunucu sağlayıcınız ile görüşün.

  4. Ahmet dedi ki:

    -bash-4.1# ./lodscript
    ./lodscript: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory

    Bu Hatayı Nasıl Düzeltebiliriz ?

  5. Ahmet dedi ki:

    Merhabalar Beğendiğim halde beğen diyor beğene basıyorum ama hayla indirmiyor

  6. faruk dedi ki:

    merhaba zannedersem bot da sıkıntı var dosyaya erişemiyorum

    Güncelleme kontrolü yapılıyor..
    diyor oyle kalıyor içine giremiyorum bundan 2 hafta oncesıne kadar bunu kullanıuyordum ama artık kullanamıyorum yok sa kullanıma kapatıldımı.

    • LastOfDead dedi ki:

      Güncelleme kontrolünü “curl” komutu ile yapmakta. Sunucunuzda curl komuyu çalışmıyor olabilir. apt-get install curl veya yum install curl komutları ile kurulum yapınız. Olmaz ise sunucu sağlayıcınızdan destek alın.

  7. kutlıcan dedi ki:

    tüşekkürler

  8. mehmet dedi ki:

    S.a sinusbotun yeni verdiyonumu cıktı ?

    Bot dosyaları indiriliyor..
    Dosyalar başarıyla indirildi.

    ama kurulum yapmıyor öyle bekliyor 1 saat bekledim yine aynı

    • mehmet dedi ki:

      makinayı sıfırladım ubuntu 16 kurdum diğer makinalara kurdugum gibi

      sudo apt-get install curl
      sudo apt-get install libssl-dev

      yaptım ama botlar kurulmuyor

  9. Mehmet dedi ki:

    Merhaba Kardesım Ben LodScript indiremedım lınk atarmsınz

  10. Sunay dedi ki:

    Merhaba hocam kurulumu yaptım kolay bir şekilde ancak youtube linki eklediğimde şu hatayı veriyor.
    Hata
    Ne yazık ki, belirtilen URL bir akış olarak tespit edilemedi. böyle bir yazıyla karşılaşıyorum.

  11. Alperen dedi ki:

    Kardesım bu ts3 oda ısmını otomatık degısıpte pıng veya gıren kısılerın sayısını otomatık degısıne bot varya bunu nerden bulabılırız veya sız bılıyorsanız ole vıdeo cekıp atarmısınız rıca etsem ?

    • LastOfDead dedi ki:

      O botu sinusbot ile yapamazsın. Loglar şişer, sunucuya ağırlık yapar. Onu kullanan tek bir yer gördüm, onlara da sorduğum da kendileri yaptıklarını söylediler. Yani bir yerde yok yapılışı.

  12. Sunay dedi ki:

    Merhaba, centos üzerinde kurulum yapmak istediğimde.
    bu hata ile karşılaşıyorum.
    [[email protected] Centos]# ./lodscript
    ./lodscript: /lib64/libc.so.6: version `GLIBC_2.14′ not found (required by ./lodscript)

  13. batuhan dedi ki:

    [email protected]~# ./lodscript
    Güncelleme kontrolü yapılıyor..
    sh: 260: [: >: unexpected operator
    Güncel sürüm kullandığınız doğrulandı.

    Oradada görüldüğü gibi sh: 260: [: >: unexpected operator bu hatayı alıyorum buneydir acaba

  14. yok dedi ki:

    error while loading shared libraries: libssl.so.10: cannot open shared object file: No such file or directory
    bunu nasıl yapıcaz ?

  15. Anıl MENTEŞ dedi ki:

    centos 6.8’de glibc_2.14 hatasını nasıl çözebilirim acaba?

  16. ali dedi ki:

    tebrikler

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir