LodScript v2.1.1

Bu güncelleme mecburi olarak getirilen bir güncellemedir. Sinusbot yazılımcıları, yeni sürümde root kullanıcısının kullanımını devre dışı bıraktılar. Bu nedenle sinusbotu kullanabilmek için yeni bir kullanıcı oluşturmak gerekiyordu. Bu bağlamda script içindeki kodları değiştirmem gerekti. Önceki sürümlerde sinusbot kuranların, eski botları /opt/ üzerinden silip script içinden tekrar kurmaları gerek. Halen sinusbot kullanabilmek için root yetkisine sahip olmanız gerek. v2.1.1;

  • Sinusbot için user oluşturma seçeneği eklendi.
  • Sinusbot kurulum kodları, yazılımcıların sağladığı zorunluluk sebebiyle değiştirildi.
Eski sürümden kullanacak arkadaşlara, kurulum için sıra şu şekilde;
  • /opt/ uzantısındaki ts3soundboard klasörlerini silin.
  • screen -ls yazıp sinusbot ile çalışan tüm screenleri sonlandırın.
  • LodScripti açın.
  • 5. seçenekteki kullanıcı oluşturma seçeneğini girin.
  • Daha sonra müzik botu kurulumunu başlatabilirsiniz.

“LodScript v2.1.1” için 19 cevap

  1. Mesut dedi ki:

    Herşeyi kuruyorum daha sonra sinus bot paneline giriyorum girdikten sonra botun ayarlarını yazıyorum gideceği ts3 adresini yazıyorum kayıt ediyorum sonra botu başlat butonundan başlatıyorum ama başlamıyo buton yeşil oluyo daha sonra hemen kırmızı oluyor lütfen ilgilenir misin Mehmet Can
    Şimdiden Teşekkürler 🙂

  2. Baba dedi ki:

    Bende Password Istyo Root Sıfresını Gırdgım Halde Olmuyo halla Yardım

  3. yusuf kılıçlı dedi ki:

    kardeşim bide sinusbot kurulumunu daha kolaylaştırın olmuyor böyle kullanıcı ne için geldiki anlamadım

  4. Mehmet Ali Kayar dedi ki:

    Merhabalar öncelikle baya kaliteli işler yapıyorsunuz tebrik ederim sizi fakat bi sonraki scriptinizde jts3servermod’u da o panele koyabilirmisiniz acaba

  5. ibrahim dedi ki:

    reis başarlı bi tasarım olmus ama her seferınde scrıptını tekrar baslatmak zorunda kalıyor kullanıcılar bunun ıcın artık ana menuyu mainmenu olarak aldıgını varsayarak

    “Menuye Geri Don”)
    clear
    mainmenu ;;
    bunun senın işini goreceğini dusunuyorum.

  6. samet dedi ki:

    2017/06/11 11:36:30 The parameter ‘-RunningAsRootIsEvilAndIKnowThat’ has been disabled for security reasons.
    Hocam Hala Aynı Sorun Mevcut ?

    • samet dedi ki:

      hocam mesela ben bu botlara stop verdim scriptle değil manuel olarak start vermek istiyorum hangi kod ile çalıştırıcam ? root ile start verdiğimde “2017/06/11 11:36:30 The parameter ‘-RunningAsRootIsEvilAndIKnowThat’ has been disabled for security reasons.” Hatasını Veriyor . Normal Sinusbot için olusturdugum kullanıcıyla çalıştırdığımda ise “Could not open /tmp/.sinusbot.lock. Is SinusBot already running?” Hatası veriyor .

    • LastOfDead dedi ki:

      Sayfamdan mesaj atar mısınız?

  7. Köstemceli dedi ki:

    SinusBOT ta yetkisiz erişim diyor oluşturduğumuz kullanıcıyı sıfırlıyamıyor muyuz

  8. mehmet dedi ki:

    her seferinde root şifresini istiyor bu bir seferliğine yapamayızmı ?

    https://i.hizliresim.com/gWklP2.png

    • LastOfDead dedi ki:

      Bende böyle bir sorun oluşmuyordu. Ayrıca scriptin yapısını değiştirmedim. Sadece sinusbot kurulum kodlarını değiştirdim. Yani bu password sorma kısmının neden gözüktüğünü bilemiyorum sizde.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir